Home » Infrastructure » Windows » This is how I solved the problem. ORA-01033 (Oracle 9)
This is how I solved the problem. ORA-01033 [message #421603] Wed, 09 September 2009 06:22 Go to next message
Messages: 1
Registered: September 2009
Location: Indiana
Junior Member
Cowa, thanks a lot!!! you saved my life, thanks for posting your solution.

Here is my story:

SQL> connect / as sysdba
SQL> shutdown abort
ORACLE instance shut down.

SQL> startup nomount
ORACLE instance started.

Total System Global Area 823207056 bytes
Fixed Size 455824 bytes
Variable Size 612368384 bytes
Database Buffers 209715200 bytes
Redo Buffers 667648 bytes
SQL> alter database mount;

Database altered.

SQL> alter database open;
alter database open
ERROR at line 1:
ORA-01113: file 2 needs media recovery
ORA-01110: data file 2: 'D:\ORACLE\ORADATA\PCSF2\UNDOTBS01.DBF

SQL> recover datafile 'D:\ORACLE\ORADATA\PCSF2\UNDOTBS01.DBF';
Media recovery complete.
SQL> alter database open;

Database altered.


After that, everything went back to normal.
Re: This is how I solved the problem. ORA-01033 [message #421612 is a reply to message #421603] Wed, 09 September 2009 07:23 Go to previous message
Messages: 21759
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Should that be a follow-up of some previous discussion? If so, which one (so that we could merge your message with that thread)?
Previous Topic: How to monitor memory consumption?
Next Topic: Oracle response file net configuration assistant
Goto Forum:

Current Time: Wed Mar 22 01:32:25 CDT 2023