Home » Developer & Programmer » Data Integration » OWB Connectivity problem with "User Defined" Activity... (Oracle 10g 10.2 OWB 10.2 UNIX AIX Version 6.1)
OWB Connectivity problem with "User Defined" Activity... [message #447760] Wed, 17 March 2010 14:44
Messages: 6
Registered: March 2010
Junior Member
I'm having a problem connecting to UNIX via my "User Defined" Activity in my Process Flow. I've set my values correctly in Runtime.properties and restarted the OWB Services and bounced the instance.

property.RuntimePlatform.0.NativeExecution.FTP.security_constraint = NATIVE_JAVA
property.RuntimePlatform.0.NativeExecution.Shell.security_constraint = NATIVE_JAVA
property.RuntimePlatform.0.NativeExecution.SQLPlus.security_constraint = NATIVE_JAVA

Here is the value in my USER_DEFINED(PARAMETER_LIST).


Not sure if this is correct, I've tried an array combinations using ?, $, / and " etc... I can't get anything to work.

Is this "connect syntax" correct?
Is it in the right spot?
Do I need any other values any where else?
How can I view the actual Runtime.properties to see if they really are what I set them to in the Runtime.properties file?

Here are the messages I get back from the Control Center(Job Details).

RPE-02083: Process IQY_TST has errored Activities. Dependent objects may not have been deployed. You can use Oracle Workflow Monitor to retry the activities or abort the Process.

RPE-02075: Oracle Workflow failed to process the execution request for Activity IQY_TST:USER_DEFINED. This may be because dependent objects have not yet been deployed.

ORA-20007: The execution cannot be activated because not all required parameters have been set

Thank you.

Previous Topic: How do I run a UNIX script from an OWB Process Flow?
Next Topic: Error Installing Oracle Work Flow server
Goto Forum:

Current Time: Wed Mar 22 23:39:34 CDT 2023