Home » RDBMS Server » Backup & Recovery » database accidently droped by dbca (oracle,10gr2,windows)
database accidently droped by dbca [message #552261] Tue, 24 April 2012 11:20 Go to next message
Messages: 1
Registered: April 2011
Junior Member
Hi everyone ,
one of my staff accidently deleted an important database by dbca.
I could recover deleted files using a recovery tool in windows server. then I created a new database by the same name , stopped the service and copied recovered files , but it didn't worked , database could not be mounted , giving this error "ORA-00205 error in identifying control file." I tried to create control file by script , but another error came up :"ORA-27047: unable to read the header block of file
OSD-04001: invalid logical block size (OS 1919885428)"

could any one help.
Re: database accidently droped by dbca [message #552262 is a reply to message #552261] Tue, 24 April 2012 12:01 Go to previous message
Messages: 26766
Registered: January 2009
Location: SoCal
Senior Member
>OSD-04001: invalid logical block size (OS 1919885428)"
Problem exists at OS level.
Oracle is victim; not culprit.

I hope you have a recent & decent backup of this DB

Please read and follow the forum guidelines, to enable us to help you:

Previous Topic: Effect of insert on export (expdp)
Next Topic: clone the database on the same machine
Goto Forum:

Current Time: Wed Mar 29 18:16:56 CDT 2023