Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Frm-92101 Error in Application
icon14.gif  Frm-92101 Error in Application [message #588775] Fri, 28 June 2013 05:17 Go to next message
Messages: 1195
Registered: February 2013
Location: Hyderabad
Senior Member

FRM-92101: There was a failure in the Forms Server during startup - R12.1.1, in Application. I searched in Google i got the solution that is "This error message is because of the missing rpm openmotif21-2.1.30-11.EL5.i386.rpm on Linux OS",
ok, I checked on Linux having "openmotif21-2.1.30-11.EL5.i386.rpm", so, i ran the Form again, again i got same error, Is there any solutions for this please please help me?

Re: Frm-92101 Error in Application [message #588798 is a reply to message #588775] Fri, 28 June 2013 08:15 Go to previous message
Messages: 4963
Registered: February 2005
Location: East Coast USA
Senior Member
I doubt that Frm-92101 is about a specific file missing. It is a generic configuration error. Unfortunately, this is a very generic error, but it is what it is. There is a bad configuration somewhere.

Were you ever able to run it, or did it just start happening?

You can check out metalink note 604633.1 for some solutions.

[Updated on: Fri, 28 June 2013 08:22]

Report message to a moderator

Previous Topic: how to take backup of the particular application user in r12
Next Topic: Oracle report server conf file
Goto Forum:

Current Time: Wed Mar 22 16:29:32 CDT 2023