Home » Other » General » How to run oracle xe 19c database GUI on oracle linux 8 (oracle xe 19c)
How to run oracle xe 19c database GUI on oracle linux 8 [message #682352] Sun, 18 October 2020 12:25 Go to next message
Messages: 1
Registered: October 2020
Junior Member
I never used Oracle xe database before. I installed oracle xe 19c rpm package on oracle linux 8 from oracle website.
I saw in one tutorial, that I should be able to open oracle xe in Firefox browser. I also know that for xe 18c I should run:
 /etc/init.d/oracle-xe start
, but there no such file in 19c version and nothing about in oracle documentation, but there is /etc/init.d/oracle-database-preinstall-19c-firstboot. I tried to run it:
/etc/init.d/oracle-database-preinstall-19c-firstboot start
,I've got:
Starting oracle-database-preinstall-19c-firstboot (via syst[OK])
I also tried to run oracle xe from SQLDeveloper, but there I've got vendor error 17002, I tried to fix it using oracle documentation. It is weary hard to use oracle manuals, I suppose I need to understand how Linux works to follow instructions.

I spend week trying to install this software. I never had any problems with installing Linux software. I can't believe that it is so hard to install latest oracle xe on latest oracle Linux, I can't believe that I should do so much to launch program.
Re: How to run oracle xe 19c database GUI on oracle linux 8 [message #682353 is a reply to message #682352] Sun, 18 October 2020 14:02 Go to previous message
John Watson
Messages: 8916
Registered: January 2010
Location: Global Village
Senior Member
Welcome to the forum.
Please read the OraFAQ Forum Guide and How to use [code] tags and make your code easier to read.

From where did you download XE 19c? I was not aware that it existed.

[Updated on: Sun, 18 October 2020 14:02]

Report message to a moderator

Previous Topic: Storage Space Requirements in OLAP and OLTP
Next Topic: SQL Formatter everyone is using
Goto Forum:

Current Time: Thu Feb 29 12:50:03 CST 2024