Home » Server Options » Replication » GUI Replication Tool error.. URGENT
GUI Replication Tool error.. URGENT [message #75424] Mon, 08 December 2003 05:06 Go to next message
Cherrish Vaidiyan
Messages: 7
Registered: November 2003
Junior Member
I tried first with script and i got the same error which i had poted in my last message.So i started to do with GUI Replication Mangement Tool.
but after giving the values to the wizard after giving finish i get this error.. pls do help me...

STACK TRACE______________________

ORA-04068:Existing state of packages has been discarded.
ORA-04063: package body 'SYS.DBMS_DEFER_SYS' has errors
ORA-06508:PL/SQL couldnot find program unit being called
ORA-06512: at line2

COULD ANYONE HELP ME HOW TO SOLVE THIS ERROR...I need it badly .. very early

Cherrish Vaidiyan
Re: GUI Replication Tool error.. URGENT [message #75427 is a reply to message #75424] Mon, 15 December 2003 03:41 Go to previous message
Frank Naude
Messages: 4580
Registered: April 1998
Senior Member

SYS.DBMS_DEFER_SYS is defined in "dbmsdefr.sql", which in turn gets called from "catproc.sql".

Do the following to fix your problem:


Best regards.

Previous Topic: Oracle to SQL Server replication
Next Topic: Multimaster replication
Goto Forum:

Current Time: Fri May 17 19:38:47 CDT 2024