Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » frm-92101
icon11.gif  frm-92101 [message #188864] Tue, 22 August 2006 03:54 Go to next message
Messages: 1
Registered: August 2006
Location: noida
Junior Member
when I run my main form i get an error(FRM-92101).
It does not come always i invoke the URL

some times i get the error
FRM-92101:There was a failure in the Forms Server during
startup. This could happen due to invalid configuration. Please look into the web-server log file for details
Re: frm-92101 [message #192595 is a reply to message #188864] Tue, 12 September 2006 23:26 Go to previous messageGo to next message
Messages: 180
Registered: January 2006
Location: Pakistan
Senior Member

Please tell the configuration of uat that u have write down in the formsweb.cfg.
Re: frm-92101 [message #355602 is a reply to message #192595] Sun, 26 October 2008 04:41 Go to previous message
Messages: 44
Registered: August 2008
Location: Coimbatore

Did u people solve this error? I am also facing the same error. Can u pls help me?

I am able to run first form. When I am navigating to next form I am getting this error. how to solve this?

I am using Oracle 10g, Developer Suite.

Previous Topic: Report Server Creation
Next Topic: add a folder directory as a hyperlink
Goto Forum:

Current Time: Fri May 17 23:55:57 CDT 2024